source: MediaSPIP

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @7857   4 years severo Gérer le cas où $DISABLE_MUNIN est vide
(edit) @7856   4 years severo Regexp moins stricte, et qui evite de rendre un resultat vide Dans …
(edit) @7855   4 years severo Gérer le cas où LC_MESSAGES n'est pas rempli
(edit) @7854   4 years kent1 Installer tesseract, unoconv pour les traitements de fichiers textuels
(edit) @7853   4 years kent1 libopus recompile ffmpeg
(edit) @7852   4 years kent1 libopus en 1.0.3
(edit) @7851   4 years kent1 Dans certains cas le répertoire /usr/local/share/ffmpeg n'est pas créé
(edit) @7850   4 years kent1 LC_MESSAGES as LANG
(edit) @7849   4 years kent1 Testons la 1.2.4 de ffmpeg
(edit) @7848   4 years kent1 Même modif que pour squeeze
(edit) @7847   4 years kent1 mmmh mieux comme ça?
(edit) @7846   4 years kent1 Oups erreur de lien
(edit) @7845   4 years kent1 Une variable $FFMPEG_FORCE_INSTALL pour forcer la réinstallation de …
(edit) @7844   4 years kent1 Installer libvpx 1.2.0
(edit) @7843   4 years kent1 Upgrade de imaging echo autodetect | pecl upgrade…
(edit) @7842   4 years kent1 essayons avec en_US.UTF-8 pour svn
(edit) @7841   4 years kent1 en_US.UTF-8 et fr_FR.UTF-8 Le changement de lang faisait un shift en trop
(edit) @7838   4 years kent1 Sparkstats a été branché
(edit) @7837   4 years kent1 Intranet pour la version 0.3
(edit) @7836   4 years kent1 On ajoute chosen
(edit) @7829   4 years kent1 Installer sqlite
(edit) @7828   4 years kent1 Meilleurs patchs pour xmp_toolkit On ajoute les fonts dans les mimes …
(edit) @7827   4 years kent1 Si on n'installe pas ffmpeg, pas besoin de x264
(edit) @7826   4 years kent1 ${FIRST: -1} retourne bien le dernier caractère On utilise tail …
(edit) @7825   4 years severo ne copier qu'un template de conf apache2 (simple ou ferme)
(edit) @7824   4 years severo Ne pas écraser .htaccess en cas de maj, et mes_options.php seulement …
(edit) @7816   4 years kent1 Mieux comme ça
(edit) @7815   4 years kent1 L'adresse du dépot a changé
(edit) @7793   4 years severo raring, pas raging
(edit) @7792   4 years severo Le dernier plugin n'était pas installé par manque de retour chariot.
(edit) @7791   4 years kent1 Par défaut on ne crée pas de compte mysql
(edit) @7790   4 years kent1 Par défaut on ne crée pas de compte sql
(edit) @7789   4 years severo Installation du plugin optionnel 'pdfjs'
(edit) @7788   4 years kent1 On fait des paquets que apt-get ne demande pas de mettre à jour (étant …
(edit) @7787   4 years kent1 On reporte les travaux de la 0.2 Compatibilité avec Ubuntu raging …
(edit) @7786   4 years kent1 passer par svn
(edit) @7785   4 years kent1 Un patch pour xmp_toolkit
(edit) @7784   4 years kent1 On va y arriver
(edit) @7783   4 years kent1 mmmh
(edit) @7782   4 years kent1 grml
(edit) @7781   4 years kent1 mutualiser la fonction pour xmp_php + l'appeler
(edit) @7780   4 years kent1 Installer xmp_php_toolkit?
(edit) @7779   4 years kent1 -Np1 et on affiche le résultat dans les logs
(edit) @7778   4 years kent1 Un patch pour mediainfo
(edit) @7777   4 years kent1 On teste ubuntu raring
(edit) @7776   4 years kent1 Mettre à jour MediaInfo?
(edit) @7775   4 years kent1 ajouter xmp_php
(edit) @7768   4 years kent1 Récupérer toutes les modifs sur la branche v0.2 et on passe à la 0.3-dev
(edit) @7767   4 years kent1 Utiliser LC_MESSAGES plutot que LANG
(edit) @7753   4 years kent1 grml
(edit) @7751   4 years kent1 On met le bon externals
(edit) @7749   4 years kent1 grml on va y arriver
(edit) @7748   4 years kent1 fichier renommé
(edit) @7747   4 years kent1 On a renommé ce fichier
(edit) @7746   4 years kent1 Devrait être mieux en renommant ce fichier
(edit) @7745   4 years kent1 devrait mieux fonctionner d'ici
(edit) @7744   4 years kent1 espaces manquants
(edit) @7743   4 years kent1 les extensions dans plugins-dist
(edit) @7742   4 years kent1 Et hop on passe à la version 0.2
(edit) @7741   4 years kent1 Ce script installe la v0.1 - on le renomme ainsi
(edit) @7732   4 years kent1 $site_maitre et pas $site_mutualisation
(edit) @7731   4 years kent1 Petit oups
(edit) @7730   4 years kent1 Hop c'est fini tout le code "obligatoire" de MediaSPIP est dorénavant …
(edit) @7728   4 years kent1 Eviter les trucs pour postgres qui n'est pas compatible
(edit) @7727   4 years kent1 là aussi on passe en sites_ms/
(edit) @7726   4 years kent1 Broutilles de langue
(edit) @7725   4 years kent1 sites_ms au lieu de sites
(edit) @7724   4 years kent1 bien vérifier que munin soit là
(edit) @7723   4 years kent1 le -1 doit être collé
(edit) @7722   4 years kent1 Créer le répertoire /usr/locale/share si inexistant mkdir: impossible …
(edit) @7721   4 years kent1 Simple quotes obligatoires quand paramètres Quelques erreurs
(edit) @7720   4 years kent1 Simple quotes obligatoires quand paramètres
(edit) @7719   4 years kent1 Wheezy == 7.x Si pas de distrib debian => erreur
(edit) @7718   4 years kent1 Mutualisation des items de langue
(edit) @7717   4 years kent1 Mise à jour des langues
(edit) @7716   4 years kent1 Explications On enlève pas mal de tabs non nécessaires
(edit) @7715   4 years kent1 grml fonctionnel maintenant
(edit) @7714   4 years kent1 Devrait mieux fonctionner pour les libs
(edit) @7713   4 years kent1 Eviter des erreurs, des espaces sont nécessaires ici
(edit) @7712   4 years kent1 éviter un message désagréable qui ne sert à rien
(edit) @7711   4 years kent1 Mise à jour de ffmpeg et mediainfo
(edit) @7710   4 years kent1 Installer curl
(edit) @7707   4 years kent1 on déplace le skel_mediablog
(edit) @7695   4 years kent1 Ca vient d'être branché
(edit) @7686   4 years kent1 Notifications dans les plugins-dist
(edit) @7676   4 years kent1 Nouvelle version de leaflet dans GIS
(edit) @7674   4 years kent1 Suppression du répertoire securite/ si existant
(edit) @7673   4 years kent1 L'écran de sécurité est fourni avec SPIP maintenant
(edit) @7672   4 years kent1 Supprimer l'ancien répertoire extensions/ si existant Supprimer le …
(edit) @7668   4 years kent1 Un petit oups encore
(edit) @7667   4 years kent1 Les trucs de munin étaient un peu buggués
(edit) @7666   4 years kent1 oups
(edit) @7665   4 years kent1 La version installée est en fait 1.2 et non 1.2.0
(edit) @7664   4 years kent1 Et si on installait les scripts de munin si possible cf …
(edit) @7661   4 years kent1 On indique l'ajout des dépendances pour smush
(edit) @7660   4 years kent1 On installe imagemagick pngnq optipng libjpeg-progs pour le plugin …
(edit) @7659   4 years kent1 Suppression du support pour centos
(edit) @7658   4 years kent1 oups
(edit) @7657   4 years kent1 Ajouter smush_images
(edit) @7656   4 years kent1 LANG=C n'est pas dispo tout le temps
Note: See TracRevisionLog for help on using the revision log.