Ignore:
Timestamp:
08/09/12 17:08:21 (7 years ago)
Author:
kent1
Message:

Ce plugin nécessite saisies même si c'est peut être nécessité par d'autres plugins nécessités

On enlève de la liste des mots de SPIPicious si on a diogene_spipicious

On passe en 1.0.1

Location:
plugins_spip/diogene_complements/diogene_mots/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • plugins_spip/diogene_complements/diogene_mots/trunk/paquet.xml

    r6727 r6871  
    22        prefix="diogene_mots"
    33        categorie="edition"
    4         version="1.0.0"
     4        version="1.0.1"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.0.99]"
     
    2727        <necessite nom="diogene" compatibilite="[1.0.0;[" />
    2828        <necessite nom="mots" compatibilite="[2.4.6;[" />
     29        <necessite nom="saisies" compatibilite="[1.26.2;[" />
    2930</paquet>
  • plugins_spip/diogene_complements/diogene_mots/trunk/prive/diogene_mots_champs_texte.html

    r6082 r6871  
     1#SET{groupes_exclus,#ARRAY}
     2[(#PLUGIN{diogene_spipicious}|oui)
     3        [(#CONFIG{spipicious/groupe_mot,0}|intval|>{0}|oui)
     4        #SET{groupes_exclus,#GET{groupes_exclus}|push{#CONFIG{spipicious/groupe_mot,0}}}
     5        ]
     6]
     7
    18[(#SAISIE{groupe_mots,mots_obligatoires,
    29        label=<:diogene_mots:label_mots_obligatoires:>,
     
    512        defaut=#ARRAY{0,0},
    613        size=5,
     14        groupes_exclus=#GET{groupes_exclus},
    715        table_liaison=articles})]
    816[(#SAISIE{groupe_mots,mots_facultatifs,
     
    1220        defaut=#ARRAY{0,0},
    1321        size=5,
     22        groupes_exclus=#GET{groupes_exclus},
    1423        table_liaison=articles})]
Note: See TracChangeset for help on using the changeset viewer.