Changeset 5888


Ignore:
Timestamp:
09/18/11 16:35:21 (8 years ago)
Author:
kent1
Message:

Version 0.4.0 :
-* Passage de FFmpeg en stable en version 0.7.4
-* Passage de MediaInfo? en version 0.7.49
-* On règle un soucis de changement de dépot SVN sur les installations de SPIP et plugins
-* Ajout de certains paquets dans les logiciels automatiquement installés (poppler-utils et catdoc)

Location:
MediaSPIP/scripts
Files:
12 edited

Legend:

Unmodified
Added
Removed
  • MediaSPIP/scripts/.project

    r4654 r5888  
    66        </projects>
    77        <buildSpec>
     8                <buildCommand>
     9                        <name>com.aptana.ide.core.unifiedBuilder</name>
     10                        <arguments>
     11                        </arguments>
     12                </buildCommand>
    813        </buildSpec>
    914        <natures>
     15                <nature>com.aptana.projects.webnature</nature>
    1016        </natures>
    1117</projectDescription>
  • MediaSPIP/scripts/distribs/centos_5_3_common.sh

    r5742 r5888  
    33# centos_5_3_common
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.5
     5# Version 0.3.6
    66#
    77# Installation des dépendances de maniÚre stable pour centos
     
    1313# -* ajout de libboost-dev à yum pour installer flvtool++
    1414# -* installation de flvtool++ en version 1.2.1
    15 
    16 VERSION_CENTOS_COMMON=0.3.5
     15# Version 0.3.6 : upgrade de MediaInfo en 0.7.49
     16
     17VERSION_CENTOS_COMMON=0.3.6
    1718
    1819export PKG_CONFIG_PATH=/usr/lib/pkgconfig:/usr/local/lib/pkgconfig
     
    269270                MEDIAINFOVERSION=$(mediainfo --Version |awk '/^MediaInfoLib/ { print $3 }') 2>> $LOG >> $LOG
    270271        fi
    271         VERSION="0.7.48"
     272        VERSION="0.7.49"
    272273        if [ "$MEDIAINFOVERSION" = "v$VERSION" ]; then
    273274                echo $(eval_gettext 'Info a jour mediainfo $VERSION')
    274275                echo $(eval_gettext 'Info a jour mediainfo $VERSION') 2>> $LOG >> $LOG
    275276        else
    276                 if [ ! -e "$SRC_INSTALL"/MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 ];then
     277                if [ ! -e "$SRC_INSTALL"/MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 ];then
    277278                        echo $(eval_gettext 'Info debut mediainfo install $VERSION')
    278279                        echo $(eval_gettext 'Info debut mediainfo install $VERSION') 2>> $LOG >> $LOG
    279280                        cd $SRC_INSTALL
    280                         wget http://downloads.sourceforge.net/mediainfo/MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
    281                         tar -xvjf MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
     281                        wget http://downloads.sourceforge.net/mediainfo/MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
     282                        tar -xvjf MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
    282283                else
    283284                        echo $(eval_gettext 'Info debut mediainfo update $VERSION')
     
    464465                httpd openssl-devel php-devel php-pear php-mysql php-pear-Net-Curl php-gd ImageMagick-devel ruby yasm texi2html \
    465466                openjpeg-devel gsm-devel dirac-devel speex-devel libvorbis-devel \
    466                 flac-devel vorbis-tools xpdf \
     467                flac-devel vorbis-tools xpdf poppler-utils catdoc \
    467468                2>> $LOG >> $LOG || return 1
    468469        echo
  • MediaSPIP/scripts/distribs/centos_5_3_stable.sh

    r5743 r5888  
    33# centos_5_3_stable
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.4
     5# Version 0.3.5
    66#
    77# Installation des dépendances de maniÚre stable pour centos
     
    1111# Version 0.3.3 - Upgrade de FFmpeg en 0.7.3
    1212# Version 0.3.4 - Upgrade de FFmpeg2theora en 0.28
     13# Version 0.3.5 - Upgrade de FFmpeg en 0.7.4
    1314
    14 VERSION_CENTOS_STABLE=0.3.4
     15VERSION_CENTOS_STABLE=0.3.5
    1516
    1617# Ce script lancé tout seul ne sert à rien
     
    109110        export TEXTDOMAIN=mediaspip
    110111        cd $SRC_INSTALL
    111         if [  ! -e "$SRC_INSTALL"/ffmpeg-0.7.3.tar.bz2 ];then
     112        if [  ! -e "$SRC_INSTALL"/ffmpeg-0.7.4.tar.bz2 ];then
    112113                echo $(eval_gettext "Info debut ffmpeg install")
    113114                echo $(eval_gettext "Info debut ffmpeg install") 2>> $LOG >> $LOG
    114115                echo
    115                 wget http://ffmpeg.org/releases/ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
    116                 tar xvjf ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
    117         elif [ ! -d ffmpeg-0.7.3 ];then
    118                 tar xvjf ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
     116                wget http://ffmpeg.org/releases/ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
     117                tar xvjf ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
     118        elif [ ! -d ffmpeg-0.7.4 ];then
     119                tar xvjf ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
    119120        fi
    120121       
    121         VERSION="0.7.3"
     122        VERSION="0.7.4"
    122123        if [ -x $(which ffmpeg 2>> $LOG) ];then
    123124                VERSION_ACTUELLE=$(ffmpeg -version  2> /dev/null |grep FFmpeg -m 1 |awk '{print $2}')
    124125        fi
    125126       
    126         cd $SRC_INSTALL/ffmpeg-0.7.3
     127        cd $SRC_INSTALL/ffmpeg-0.7.4
    127128       
    128129        if [ "$VERSION" = "$VERSION_ACTUELLE" ];then
  • MediaSPIP/scripts/distribs/debian_lenny_common.sh

    r5742 r5888  
    33# debian_lenny_common
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.5
     5# Version 0.3.6
    66#
    77# Installation des dépendances de maniÚre stable pour debian
     
    1313# -* ajout de libboost-dev à apt-get pour installer flvtool++
    1414# -* installation de flvtool++ en version 1.2.1
    15 
    16 VERSION_DEBIAN_COMMON=0.3.5
     15# Version 0.3.6 : upgrade de MediaInfo en 0.7.49
     16
     17VERSION_DEBIAN_COMMON=0.3.6
    1718
    1819# Ce script lancé tout seul ne sert à rien
     
    260261                MEDIAINFOVERSION=$(mediainfo --Version |awk '/^MediaInfoLib/ { print $3 }') 2>> $LOG >> $LOG
    261262        fi
    262         VERSION="0.7.48"
     263        VERSION="0.7.49"
    263264        if [ "$MEDIAINFOVERSION" = "v$VERSION" ]; then
    264265                echo $(eval_gettext 'Info a jour mediainfo $VERSION')
    265266                echo $(eval_gettext 'Info a jour mediainfo $VERSION') 2>> $LOG >> $LOG
    266267        else
    267                 if [ ! -e "$SRC_INSTALL"/MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 ];then
     268                if [ ! -e "$SRC_INSTALL"/MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 ];then
    268269                        echo $(eval_gettext 'Info debut mediainfo install $VERSION')
    269270                        echo $(eval_gettext 'Info debut mediainfo install $VERSION') 2>> $LOG >> $LOG
    270271                        cd $SRC_INSTALL
    271                         wget http://downloads.sourceforge.net/mediainfo/MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
    272                         tar -xvjf MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
     272                        wget http://downloads.sourceforge.net/mediainfo/MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
     273                        tar -xvjf MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
    273274                else
    274275                        echo $(eval_gettext 'Info debut mediainfo update $VERSION')
     
    350351                apache2.2-common mysql-server php5-dev php5-mysql php-pear php5-curl php5-gd libmagick9-dev ruby yasm texi2html \
    351352                libfaac-dev libfaad-dev libdirac-dev libgsm1-dev libopenjpeg-dev libxvidcore4-dev libschroedinger-dev libspeex-dev libvorbis-dev \
    352                 flac vorbis-tools xpdf \
     353                flac vorbis-tools xpdf poppler-utils catdoc \
    353354                2>> $LOG >> $LOG || return 1
    354355        echo
  • MediaSPIP/scripts/distribs/debian_lenny_stable.sh

    r5743 r5888  
    33# debian_lenny_stable
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.4
     5# Version 0.3.5
    66#
    77# Installation des dépendances de maniÚre stable pour debian
     
    1111# Version 0.3.3 - Upgrade de FFmpeg en 0.7.3
    1212# Version 0.3.4 - Upgrade de FFmpeg2theora en 0.28
     13# Version 0.3.5 - Upgrade de FFmpeg en 0.7.4
    1314
    14 VERSION_DEBIAN_STABLE=0.3.4
     15VERSION_DEBIAN_STABLE=0.3.5
    1516
    1617# Ce script lancé tout seul ne sert à rien
     
    107108        export TEXTDOMAIN=mediaspip
    108109        cd $SRC_INSTALL
    109         if [  ! -e "$SRC_INSTALL"/ffmpeg-0.7.3.tar.bz2 ];then
     110        if [  ! -e "$SRC_INSTALL"/ffmpeg-0.7.4.tar.bz2 ];then
    110111                echo $(eval_gettext "Info debut ffmpeg install")
    111112                echo $(eval_gettext "Info debut ffmpeg install") 2>> $LOG >> $LOG
    112113                echo
    113114                wget http://ffmpeg.org/releases/ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
    114                 tar xvjf ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
    115         elif [ ! -d ffmpeg-0.7.3 ];then
    116                 tar xvjf ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
     115                tar xvjf ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
     116        elif [ ! -d ffmpeg-0.7.4 ];then
     117                tar xvjf ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
    117118        fi
    118119       
    119         VERSION="0.7.3"
     120        VERSION="0.7.4"
    120121        if [ -x $(which ffmpeg) ];then
    121122                VERSION_ACTUELLE=$(ffmpeg -version  2> /dev/null |grep FFmpeg -m 1 |awk '{print $2}')
    122123        fi
    123124       
    124         cd $SRC_INSTALL/ffmpeg-0.7.3
     125        cd $SRC_INSTALL/ffmpeg-0.7.4
    125126       
    126127        if [ "$VERSION" = "$VERSION_ACTUELLE" ];then
  • MediaSPIP/scripts/distribs/debian_squeeze_common.sh

    r5742 r5888  
    33# debian_squeeze_common
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.5
     5# Version 0.3.6
    66#
    77# Installation des dépendances de maniÚre stable pour debian
     
    1414# -* ajout de libboost-dev à apt-get pour installer flvtool++
    1515# -* installation de flvtool++ en version 1.2.1
    16 
    17 VERSION_DEBIAN_COMMON=0.3.5
     16# Version 0.3.6 : upgrade de MediaInfo en 0.7.49
     17
     18VERSION_DEBIAN_COMMON=0.3.6
    1819
    1920# Ce script lancé tout seul ne sert à rien
     
    241242                MEDIAINFOVERSION=$(mediainfo --Version |awk '/^MediaInfoLib/ { print $3 }') 2>> $LOG >> $LOG
    242243        fi
    243         VERSION="0.7.48"
     244        VERSION="0.7.49"
    244245        if [ "$MEDIAINFOVERSION" = "v$VERSION" ]; then
    245246                echo $(eval_gettext 'Info a jour mediainfo $VERSION')
    246247                echo $(eval_gettext 'Info a jour mediainfo $VERSION') 2>> $LOG >> $LOG
    247248        else
    248                 if [ ! -e "$SRC_INSTALL"/MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 ];then
     249                if [ ! -e "$SRC_INSTALL"/MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 ];then
    249250                        echo $(eval_gettext 'Info debut mediainfo install $VERSION')
    250251                        echo $(eval_gettext 'Info debut mediainfo install $VERSION') 2>> $LOG >> $LOG
    251252                        cd $SRC_INSTALL
    252                         wget http://downloads.sourceforge.net/mediainfo/MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
    253                         tar -xvjf MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
     253                        wget http://downloads.sourceforge.net/mediainfo/MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
     254                        tar -xvjf MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
    254255                else
    255256                        echo $(eval_gettext 'Info debut mediainfo update $VERSION')
     
    331332                apache2.2-common mysql-server php5-dev php5-mysql php-pear php5-curl php5-gd libmagick9-dev ruby yasm texi2html \
    332333                libmp3lame-dev libopencore-amrnb-dev libopencore-amrwb-dev libtheora-dev librtmp-dev libfaac-dev libfaad-dev libdirac-dev libgsm1-dev libopenjpeg-dev libxvidcore4-dev libschroedinger-dev libspeex-dev libvorbis-dev \
    333                 flac vorbis-tools xpdf \
     334                flac vorbis-tools xpdf poppler-utils catdoc \
    334335                2>> $LOG >> $LOG || return 1
    335336        echo
  • MediaSPIP/scripts/distribs/debian_squeeze_stable.sh

    r5743 r5888  
    33# debian_squeeze_stable
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.4
     5# Version 0.3.5
    66#
    77# Installation des dépendances de maniÚre stable pour debian
     
    1111# Version 0.3.3 - Upgrade de FFmpeg en 0.7.3
    1212# Version 0.3.4 - Upgrade de FFmpeg2theora en 0.28
     13# Version 0.3.5 - Upgrade de FFmpeg en 0.7.4
    1314
    14 VERSION_DEBIAN_STABLE=0.3.4
     15VERSION_DEBIAN_STABLE=0.3.5
    1516
    1617# Ce script lancé tout seul ne sert à rien
     
    107108        export TEXTDOMAIN=mediaspip
    108109        cd $SRC_INSTALL
    109         if [  ! -e "$SRC_INSTALL"/ffmpeg-0.7.3.tar.bz2 ];then
     110        if [  ! -e "$SRC_INSTALL"/ffmpeg-0.7.4.tar.bz2 ];then
    110111                echo $(eval_gettext "Info debut ffmpeg install")
    111112                echo $(eval_gettext "Info debut ffmpeg install") 2>> $LOG >> $LOG
    112113                echo
    113                 wget http://ffmpeg.org/releases/ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
    114                 tar xvjf ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
    115         elif [ ! -d ffmpeg-0.7.3 ];then
    116                 tar xvjf ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
     114                wget http://ffmpeg.org/releases/ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
     115                tar xvjf ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
     116        elif [ ! -d ffmpeg-0.7.4 ];then
     117                tar xvjf ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
    117118        fi
    118119       
    119         VERSION="0.7.3"
     120        VERSION="0.7.4"
    120121        if [ -x $(which ffmpeg) ];then
    121122                VERSION_ACTUELLE=$(ffmpeg -version  2> /dev/null |grep ffmpeg -m 1 |awk '{print $2}')
    122123        fi
    123124       
    124         cd $SRC_INSTALL/ffmpeg-0.7.3
     125        cd $SRC_INSTALL/ffmpeg-0.7.4
    125126       
    126127        if [ "$VERSION" = "$VERSION_ACTUELLE" ];then
  • MediaSPIP/scripts/distribs/ubuntu_lucid_common.sh

    r5742 r5888  
    33# ubuntu_lucid_common
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.5
     5# Version 0.3.6
    66#
    77# Installation des dépendances de maniÚre stable pour Ubuntu lucid
     
    1313# -* ajout de libboost-dev à apt-get pour installer flvtool++
    1414# -* installation de flvtool++ en version 1.2.1
    15 
    16 VERSION_UBUNTU_COMMON=0.3.5
     15# Version 0.3.6 : upgrade de MediaInfo en 0.7.49
     16
     17VERSION_UBUNTU_COMMON=0.3.6
    1718
    1819# Ce script lancé tout seul ne sert à rien
     
    204205                MEDIAINFOVERSION=$(mediainfo --Version |awk '/^MediaInfoLib/ { print $3 }') 2>> $LOG >> $LOG
    205206        fi
    206         VERSION="0.7.48"
     207        VERSION="0.7.49"
    207208        if [ "$MEDIAINFOVERSION" = "v$VERSION" ]; then
    208209                echo $(eval_gettext 'Info a jour mediainfo $VERSION')
    209210                echo $(eval_gettext 'Info a jour mediainfo $VERSION') 2>> $LOG >> $LOG
    210211        else
    211                 if [ ! -e "$SRC_INSTALL"/MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 ];then
     212                if [ ! -e "$SRC_INSTALL"/MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 ];then
    212213                        echo $(eval_gettext 'Info debut mediainfo install $VERSION')
    213214                        echo $(eval_gettext 'Info debut mediainfo install $VERSION') 2>> $LOG >> $LOG
    214215                        cd $SRC_INSTALL
    215                         wget http://downloads.sourceforge.net/mediainfo/MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
    216                         tar -xvjf MediaInfo_CLI_0.7.48_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
     216                        wget http://downloads.sourceforge.net/mediainfo/MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
     217                        tar -xvjf MediaInfo_CLI_0.7.49_GNU_FromSource.tar.bz2 2>> $LOG >> $LOG || return 1
    217218                else
    218219                        echo $(eval_gettext 'Info debut mediainfo update $VERSION')
     
    277278                apache2 php5-dev php-pear php5-curl php5-gd libmagick9-dev ruby yasm texi2html \
    278279                libfaac-dev libfaad-dev libdirac-dev libgsm1-dev libopenjpeg-dev libxvidcore-dev libtheora-dev libschroedinger-dev libspeex-dev libvorbis-dev \
    279                 flac vorbis-tools xpdf \
     280                flac vorbis-tools xpdf poppler-utils catdoc \
    280281                2>> $LOG >> $LOG || return 1
    281282        echo
  • MediaSPIP/scripts/distribs/ubuntu_lucid_stable.sh

    r5743 r5888  
    33# ubuntu_lucid_stable
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.4
     5# Version 0.3.5
    66#
    77# Installation des dépendances de maniÚre stable pour Ubuntu Lucid
     
    1111# Version 0.3.3 - Upgrade de FFmpeg en 0.7.3
    1212# Version 0.3.4 - Upgrade de FFmpeg2theora en 0.28
     13# Version 0.3.5 - Upgrade de FFmpeg en 0.7.4
    1314
    1415# Installation de rtmpdump pour librtmp
    1516# http://rtmpdump.mplayerhq.hu/
    1617
    17 VERSION_UBUNTU_STABLE=0.3.4
     18VERSION_UBUNTU_STABLE=0.3.5
    1819
    1920# Ce script lancé tout seul ne sert à rien
     
    110111        export TEXTDOMAIN=mediaspip
    111112        cd $SRC_INSTALL
    112         if [  ! -e "$SRC_INSTALL"/ffmpeg-0.7.3.tar.bz2 ];then
     113        if [  ! -e "$SRC_INSTALL"/ffmpeg-0.7.4.tar.bz2 ];then
    113114                echo $(eval_gettext "Info debut ffmpeg install")
    114115                echo $(eval_gettext "Info debut ffmpeg install") 2>> $LOG >> $LOG
    115116                echo
    116                 wget http://ffmpeg.org/releases/ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
    117                 tar xvjf ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
    118         elif [ ! -d ffmpeg-0.7.3 ];then
    119                 tar xvjf ffmpeg-0.7.3.tar.bz2 2>> $LOG >> $LOG
     117                wget http://ffmpeg.org/releases/ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
     118                tar xvjf ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
     119        elif [ ! -d ffmpeg-0.7.4 ];then
     120                tar xvjf ffmpeg-0.7.4.tar.bz2 2>> $LOG >> $LOG
    120121        fi
    121122       
    122         VERSION="0.7.3"
     123        VERSION="0.7.4"
    123124        if [ -x $(which ffmpeg) ];then
    124125                VERSION_ACTUELLE=$(ffmpeg -version  2> /dev/null |grep FFmpeg -m 1 |awk '{print $2}')
    125126        fi
    126127       
    127         cd $SRC_INSTALL/ffmpeg-0.7.3
     128        cd $SRC_INSTALL/ffmpeg-0.7.4
    128129       
    129130        if [ "$VERSION" = "$VERSION_ACTUELLE" ];then
  • MediaSPIP/scripts/mediaspip_install.sh

    r5834 r5888  
    33# mediaspip_install.sh
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.92
     5# Version 0.4.0
    66#
    77# Ce script installe toutes les dépendances logicielles nécessaires au bon fonctionnement de mediaSPIP :
     
    3737# Version 0.3.91 - On change la source du plugin zen-garden
    3838# Version 0.3.92 - On change la source du plugin gis
     39# Version 0.4.0 :
     40# -* Passage de FFmpeg en stable en version 0.7.4
     41# -* Passage de MediaInfo en version 0.7.49
     42# -* On rÚgle un soucis de changement de dépot SVN sur les installations de SPIP et plugins
     43# -* Ajout de certains paquets dans les logiciels automatiquement installés (poppler-utils et catdoc)
    3944
    4045# On pose une variable sur le répertoire courant permettant de savoir
     
    5964fi
    6065
    61 VERSION_INSTALL="0.3.92"
     66VERSION_INSTALL="0.4.0"
    6267
    6368LOGO="
  • MediaSPIP/scripts/mediaspip_spip_installation.sh

    r5834 r5888  
    33# mediaspip_spip_installation.sh
    44# © 2011 - kent1 (kent1@arscenic.info)
    5 # Version 0.3.6
     5# Version 0.3.7
    66#
    77# Ce script installe MediaSPIP
     
    2626# Version 0.3.5 - On change la source du plugin zen-garden
    2727# Version 0.3.6 - On change la source du plugin gis
     28# Version 0.3.7 - On rÚgle un problÚme dans le switch des dépots
    2829
    2930# Fonction d'installation de SPIP et des extensions obligatoires de MediaSPIP au minimum
     
    3738                if [ ! -z "$SVN" ];then
    3839                        if [ -d $PLUGIN/.svn ];then
    39                                 DEPOT_FICHIER=$(env LANG=C svn info $SVN/ --non-interactive | awk '/^URL:/ { print $2 }')
     40                                DEPOT_FICHIER=$(env LANG=C svn info $PLUGIN/ --non-interactive | awk '/^URL:/ { print $2 }')
    4041                                # cas de changement de dépot
    4142                                if [ "$DEPOT_FICHIER" != "$SVN" ];then
  • MediaSPIP/scripts/spip/distrib_plugins.txt

    r5834 r5888  
    2121
    2222# G
    23 gis2; svn://zone.spip.org/spip-zone/_plugins_/gis/branches/v2
     23gis2;svn://zone.spip.org/spip-zone/_plugins_/gis/branches/v2
    2424google_analytics;svn://zone.spip.org/spip-zone/_plugins_/google_analytics
    2525googleplus1;svn://zone.spip.org/spip-zone/_plugins_/googleplus1
Note: See TracChangeset for help on using the changeset viewer.