Ignore:
Timestamp:
10/27/10 15:01:16 (10 years ago)
Author:
kent1
Message:

Un pipeline déclaré inutilisé

On nécessite la dernière version de diogene

File:
1 edited

Legend:

Unmodified
Added
Removed
  • plugins_spip/diogene_complements/diogene_gerer_auteurs/plugin.xml

    r4240 r4250  
    77        </nom>
    88        <auteur>kent1</auteur>
    9         <version>0.1</version>
     9        <version>0.1.1</version>
    1010        <etat>dev</etat>
    1111        <icon>images/diogene-128.png</icon>
     
    3030        </pipeline>
    3131        <pipeline>
    32                 <nom>diogene_champs_texte</nom>
    33                 <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
    34         </pipeline>
    35         <pipeline>
    3632                <nom>diogene_champs_sup</nom>
    3733                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
     
    4137                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
    4238        </pipeline>
    43         <necessite id='diogene' version='[0.1;]' />
     39        <necessite id='diogene' version='[0.4.2;]' />
    4440        <necessite id="SelecteurGenerique" version="[0.6;]" />
    4541        <necessite id='saisies' version='[1.1;]' />
Note: See TracChangeset for help on using the changeset viewer.