source: plugins_spip/diogene_complements/diogene_spipicious/plugin.xml @ 3067

Last change on this file since 3067 was 3067, checked in by kent1, 12 years ago

Bien meilleure intégration au nouveau diogene

File size: 1.3 KB
Line 
1<plugin>
2        <nom> <!-- Nom du plugin -->
3        Diog&egrave;ne SpipIcious
4        </nom>
5        <auteur><!-- Auteur du plugin -->
6        kent1
7        </auteur>
8        <version>
9        0.1
10        </version>
11        <etat>
12        dev
13        </etat>
14        <description>
15        Compl&eacute;ment tags personnels pour "Diog&egrave;ne" (utilise SpipIcious)
16        </description>
17        <prefix>
18        diogene_spipicious
19        </prefix>
20        <pipeline>
21                <nom>diogene_texte_cfg_form</nom>
22                <inclure>diogene_spipicious_pipelines.php</inclure>
23        </pipeline>
24        <pipeline>
25                <nom>diogene_ajouter_media</nom>
26                <inclure>diogene_spipicious_pipelines.php</inclure>
27        </pipeline>
28        <pipeline>
29                <nom>diogene_ajout_media_post_traiter</nom>
30                <inclure>diogene_spipicious_pipelines.php</inclure>
31        </pipeline>
32        <pipeline>
33                <nom>diogene_ajout_media_post_charger</nom>
34                <inclure>diogene_spipicious_pipelines.php</inclure>
35        </pipeline>
36        <pipeline>
37                <nom>diogene_avant_formulaire</nom>
38                <inclure>diogene_spipicious_pipelines.php</inclure>
39        </pipeline>
40        <pipeline>
41                <nom>diogene_champs_texte</nom>
42                <inclure>diogene_spipicious_pipelines.php</inclure>
43        </pipeline>
44        <pipeline>
45                <nom>diogene_champs_sup</nom>
46                <inclure>diogene_spipicious_pipelines.php</inclure>
47        </pipeline>
48        <necessite id='diogene' version='[0.1;]' />
49        <necessite id='spipicious' version='[0.5;]' />
50        <necessite id='spip_bonux' version='[1.8;]' />
51        <necessite id='cfg' version='[1.0.6;]' />
52</plugin>
Note: See TracBrowser for help on using the repository browser.