source: plugins_spip/diogene_complements/diogene_gerer_auteurs/plugin.xml @ 5697

Last change on this file since 5697 was 5697, checked in by kent1, 9 years ago

Compatibilité avec la dernière version du sélecteur générique ... on incrémente en 0.2.0

File size: 1.3 KB
Line 
1<plugin>
2        <nom>
3                <multi>
4                        [fr]Diogene - Auteurs
5                        [en]Diogene - Authors
6                </multi>
7        </nom>
8        <auteur>kent1</auteur>
9        <version>0.2.0</version>
10        <etat>dev</etat>
11        <icon>images/diogene-128.png</icon>
12        <prefix>diogene_gerer_auteurs</prefix>
13        <description>
14                <multi>
15                        [fr]Compl&#233;ment "auteurs" pour "Diogene". Permet de rajouter un champs dans Diogene pour rajouter des auteurs.
16                        [en]"Authors" add-on for "Diogene". Adds a field to add in authors in Diogene.
17                </multi>
18        </description>
19        <pipeline>
20                <nom>diogene_ajouter_saisies</nom>
21                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
22        </pipeline>
23        <pipeline>
24                <nom>diogene_traiter</nom>
25                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
26        </pipeline>
27        <pipeline>
28                <nom>diogene_avant_formulaire</nom>
29                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
30        </pipeline>
31        <pipeline>
32                <nom>diogene_champs_sup</nom>
33                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
34        </pipeline>
35        <pipeline>
36                <nom>insert_head</nom>
37                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
38        </pipeline>
39        <necessite id='diogene' version='[0.4.2;]' />
40        <necessite id="SelecteurGenerique" version="[0.7;]" />
41        <necessite id='saisies' version='[1.1;]' />
42        <necessite id='spip_bonux' version='[1.8;]' />
43        <necessite id='cfg' version='[1.0.6;]' />
44        <categorie>edition</categorie>
45</plugin>
Note: See TracBrowser for help on using the repository browser.