source: plugins_spip/diogene_complements/diogene_gerer_auteurs/plugin.xml @ 4148

Last change on this file since 4148 was 4148, checked in by kent1, 10 years ago

Une icone issue de diogene

File size: 1.4 KB
Line 
1<plugin>
2        <nom>
3                <multi>
4                        [fr]Diogene - Auteurs
5                        [en]Diogene - Authors
6                </multi>
7        </nom>
8        <auteur>kent1</auteur>
9        <version>0.1</version>
10        <etat>dev</etat>
11        <icon>images/diogene-128.png</icon>
12        <prefix>diogene_gerer_auteurs</prefix>
13        <description>
14                <multi>
15                        [fr]Compl&#233;ment "auteurs" pour "Diogene". Permet de rajouter un champs dans Diogene pour rajouter des auteurs.
16                        [en]"Authors" add-on for "Diogene". Adds a field to add in authors in Diogene.
17                </multi>
18        </description>
19        <pipeline>
20                <nom>diogene_ajouter_media</nom>
21                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
22        </pipeline>
23        <pipeline>
24                <nom>diogene_ajout_media_post_traiter</nom>
25                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
26        </pipeline>
27        <pipeline>
28                <nom>diogene_avant_formulaire</nom>
29                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
30        </pipeline>
31        <pipeline>
32                <nom>diogene_champs_texte</nom>
33                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
34        </pipeline>
35        <pipeline>
36                <nom>diogene_champs_sup</nom>
37                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
38        </pipeline>
39        <pipeline>
40                <nom>insert_head</nom>
41                <inclure>diogene_gerer_auteurs_pipelines.php</inclure>
42        </pipeline>
43        <necessite id='diogene' version='[0.1;]' />
44        <necessite id="SelecteurGenerique" version="[0.6;]" />
45        <necessite id='saisies' version='[1.1;]' />
46        <necessite id='spip_bonux' version='[1.8;]' />
47        <necessite id='cfg' version='[1.0.6;]' />
48        <categorie>edition</categorie>
49</plugin>
Note: See TracBrowser for help on using the repository browser.